De senaste dagarna har det kommit en hel del nyheter och information om en sårbarhet som är framträdande i en komponent, "log4j", som främst används i Java-program.

På Apix arbetar vi kontinuerligt med att upprätthålla datasäkerheten. Så snart denna nya sårbarhet upptäcktes utvärderade vi de eventuella effekterna på Apix tjänster. Våra tjänster påverkas dock inte.

Våra kunders data har inte äventyrats. Våra kunder behöver inte göra några åtgärder.

Apix har inte Log4j i bruk på de tjänster som exponeras mot Internet. Intern användning av log4j har korrigerats till den senaste versionen.

Vårt säkerhetsteam fortsätter kontinuerligt att göra mycket arbete angående detta.

Categories: ApixBlogg